Vagrant machine on VirtualBox won't boot due to VERR_SUP_VP_THREAD_NOT_ALONE

0

The boot does not work.

Vagrant: 2.2.0

VirtualBox: 5.2.22 Windows 10

Git BASH: mintty 2.9..6 (x86_64-pc-msys)

Oracle error Here: enter image description here

Here rais the error code on Git BASH:

$ vagrant up
Bringing machine 'default' up with 'virtualbox' provider...
==> default: Checking if box 'centos/7' is up to date...
==> default: Clearing any previously set forwarded ports...
==> default: Clearing any previously set network interfaces...
==> default: Preparing network interfaces based on configuration...
    default: Adapter 1: nat
    default: Adapter 2: hostonly
==> default: Forwarding ports...
    default: 22 (guest) => 2222 (host) (adapter 1)
==> default: Running 'pre-boot' VM customizations...
==> default: Booting VM...
There was an error while executing `\VBoxManage`, a CLI used by Vagrant
for controlling VirtualBox. The command and stderr is shown below.

Command: ["startvm", "5147f0f3-1ef4-49aa-bb1b-f5ddd90be508", "--type", "headless"]

Stderr: VBoxManage.exe: error: The virtual machine 'aw-backend' has terminated unexpectedly during startup with exit code 1 (0x1).  More details may be available in 'C:\Users\home\VirtualBox VMs\aw-backend\Logs\VBoxHardening.log'
VBoxManage.exe: error: Details: code E_FAIL (0x80004005), component MachineWrap, interface IMachine 

I also tried (virtual) Windows-7, Mac-OS, Fedora, and Ubuntu with the same result. Same results.

windows-10
virtualbox
vagrant
asked on Super User Apr 17, 2019 by Josafoot • edited Apr 18, 2019 by Josafoot

0 Answers

Nobody has answered this question yet.


User contributions licensed under CC BY-SA 3.0