Unabel to install Visual Studio (community or professional)


I want to install VS on my PC. When start the installer (doesn't matter if I do this an administrator or not) a small loading bar pops up and disappears quickly after warts. That's all that happens, no error message or something like this. In the task manager is also no program correlated to VS running.

I updated Windows 10 and all drivers, downloaded a new installer file, deleted all VS related files before installing (inside program (x86), program, programData and appdata) and rebooted the system multiple times. I tried this with the newest community and professional versions.

All I got as error messages was a log in %temp% which is always the same:

[3/2/2020, 18:32:36] === Logging started: 2020/03/02 18:32:36 ===
[3/2/2020, 18:32:36] Executable: C:\Users\threi\Downloads\vs_Community.exe v16.4.29806.167
[3/2/2020, 18:32:36] --- logging level: standard ---
[3/2/2020, 18:32:36] Directory 'C:\Users\threi\AppData\Local\Temp\6b1159f7e9ed58224e813a34\' has been selected for file extraction
[3/2/2020, 18:32:36] Extracting files to: C:\Users\threi\AppData\Local\Temp\6b1159f7e9ed58224e813a34\
[3/2/2020, 18:32:36] Extraction took 562 milliseconds
[3/2/2020, 18:32:36] Executing extracted package: 'vs_bootstrapper_d15\vs_setup_bootstrapper.exe ' with commandline ' --env "_SFX_CAB_EXE_PACKAGE:C:\Users\threi\Downloads\vs_Community.exe _SFX_CAB_EXE_ORIGINALWORKINGDIR:C:\Users\threi\Downloads"'
[3/2/2020, 18:32:40] The entire Box execution exiting with result code: 0x0
[3/2/2020, 18:32:40] Launched extracted application exiting with result code: 0xc0000005
[3/2/2020, 18:32:40] === Logging stopped: 2020/03/02 18:32:40 ===

I would be very happy if someone of you know a solution for this. Greetings

PS: I run the newest Windows 10 on an Intel CPU and Nvidia graphics card with two monitors.

asked on Stack Overflow Mar 2, 2020 by ThyR4n

0 Answers

Nobody has answered this question yet.

User contributions licensed under CC BY-SA 3.0