"Windows Search Service" query results do not show thumbnails but icons

1

I am having a strange issue here on several Windows Server 2012 R2 machines.

Problem description:

Client machines searching a mapped network drive get the results shown as icons instead of thumbnails. The search results (like *.doc, *.txt) can not be opened via double-click. Sometimes there are no icons at all, but only lines seperating the "hidden" search results.

enter image description here

enter image description here

Intermediate workaround

Restarting the Windows Search Search Service temporarily "fixes" this issue.

Additional Notes:

1.) This is the only event entry that shows a warning related to Windows Search Service

Crawl could not be completed on content source <winrt://{S-1-5-xx-18xx460xx2-12xxx74957-4xx62xx635-xxxxxxx}/>.

Context:  Application, SystemIndex Catalog

Details:
    The parameter is incorrect.  (HRESULT : 0x80070057) (0x80070057)

2.) Client machines are running Windows 7 and Windows Vista

3.) The box Always show icons, never thumbnails is unchecked within the folder options on the server (though not relevant to the client)

4.) Within Performance Options on the server the box Show thumbnails instead of icons is checked (though not relevant to the client)

5.) Searching on local client drives correctly displays thumbnails

windows-server-2012-r2
search-engine
asked on Server Fault Feb 16, 2015 by Matze

0 Answers

Nobody has answered this question yet.


User contributions licensed under CC BY-SA 3.0